WP Secure Content

WP Secure Content

WP Secure Content is a great plugin to secure your posts/pages and WooCommerce products content. It is simple to use and easy to understand for custom …

  • Frequently updated
    Very good! This plugin is actively maintained and the last update was released 388 days ago.
  • This plugin is tested with the last major release of WordPress
    Content for list item
  • There is no information available which PHP version this plugin requires
    The latest stable PHP 8.3.8 was released on 06 June 2024
  • No information about vulnerabilities and unfixed security issues is available.
    Content for list item

Ratings

1

Active installs

30

Total Downloads

6K

Support Threads

0

Last updated

24 May 2023

Added

16 November 2014

Versions

100%
  • Version 1.1

Screenshots

Settings Page

About WP Secure Content

Changelog

1.1.8

1.1.7

1.1.6

1.1.5

1.1.4

1.1.3

1.1.2

1.1.0

How to install WP Secure Content

To use WP Secure Content, you will need:
* an installed and configured copy of [WordPress][]

(version 3.0 or later).

* FTP, SFTP or shell access to your web host